Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 22:00 MST
Scheduled
Please be advised that we have scheduled a planned maintenance window to perform essential updates and enhancements to our server. During this time, certain services may experience temporary downtime. We apologize for any inconvenience this may cause and appreciate your understanding as we work to ensure the continued reliability and security of our systems.
Date: 10 Nov, 2024 Sunday MST Start Time: 10:00 PM MST Estimated End Time: 12:00 AM MST Estimated Duration: 2 hours Purpose: Upgrade to SQL Server 2022, General Application Updates, VM Updates
If you have any concerns or questions regarding this maintenance, please do not hesitate to contact our support team at helpdesk@redplanetsoftware.com.
Posted Oct 29, 2024 - 22:00 MDT
This scheduled maintenance affected: Odyssey Standard.